Q-Fi Cloud - US ECO Node - Delayed Responsiveness – Incident details

All systems operational

US ECO Node - Delayed Responsiveness

Resolved
Partial outage
Started 7 months agoLasted about 9 hours

Affected

Websites

Partial outage from 6:22 PM to 3:30 AM

Game Panel

Partial outage from 6:22 PM to 3:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating a issue with out Free Services server that is causing some free users to not be able to use there service.