Q-Fi Cloud - Billing Portal Is Experiencing Issues | Automated Monitor – Incident details

Experiencing partial outage

Billing Portal Is Experiencing Issues | Automated Monitor

Resolved
Major outage
Started about 1 month agoLasted 1 day

Affected

Websites

Operational from 5:31 AM to 5:31 AM, Major outage from 5:31 AM to 10:29 PM

Billing Portal

Operational from 5:31 AM to 5:31 AM, Major outage from 5:31 AM to 10:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are working on restoring our web services. During this time our billing website will remain down

  • Investigating
    Investigating

    Billing Portal is down at the moment. Our team is aware and is working on a fix.

    We will provided a update as soon as we have more information

    Thank You

    Q-Fi Cloud Team