Q-Fi Cloud - Loss Of Internet Connectivity | Web Service – Incident details

All systems operational

Loss Of Internet Connectivity | Web Service

Resolved
Major outage
Started 28 days agoLasted about 5 hours

Affected

Websites

Major outage from 3:01 PM to 8:16 PM

Game Panel

Major outage from 3:01 PM to 8:16 PM

Billing Portal

Major outage from 3:01 PM to 8:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are working diligently to restore connectivity to our internal infrastructure.

    Estimated Time To Fix : unknown