Q-Fi Cloud - Outage On Server s1.wa – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Outage On Server s1.wa
Resolved
Operational
Started 10 months ago
Lasted 1 day
Affected
US - West
Operational from 6:57 PM to 2:35 AM
s1.wa
Operational from 6:57 PM to 2:35 AM
Updates
Resolved
June 20, 2024 at 2:35 AM
Resolved
June 20, 2024 at 2:35 AM
This incident has been resolved.
Monitoring
June 18, 2024 at 7:18 PM
Monitoring
June 18, 2024 at 7:18 PM
We implemented a fix and are currently monitoring the result.
Investigating
June 18, 2024 at 6:57 PM
Investigating
June 18, 2024 at 6:57 PM
We are currently investigating this incident.